IE6 nicht mehr unterstützt

  • Der Internetexplorer 6 (IE6) wird bei Edel-Host nicht mehr unterstützt. Wer diesen Uraltbrowser verwendet, sollte sich im klaren sein, das dieser verbuggte Browser von immer weniger Webseiten unterstützt wird. Es wird eine Zeit kommen, das diese Extrawurst von immer weniger Webseiten unterstützt wird. Es ist einfach ein rumgequäle mit dem IE6. Absolut veraltet und unsicher.
    Wer auf der Suche nach einen schnellen und sicheren Browser ist, der sollte mal den Mozilla Firefox testen.
    *** Link veraltet ***
    Der angebotene Download ist sicher und kostenlos.
    So jetzt schmeiss ich erstmal die Browserweiche runter... :-)


    Grüße
    Alex