Joomla 4 Hosting - Server bereit für das neue Joomla!

  • Joomla 4 Hosting biete ich in Zukunft auch gerne an. Die Server funktionieren von SEO NW alle mit dem neuen Joomla! CMS. Ich habe die Beta ausprobiert und finde die schon klasse. Ein Update von älteren Joomla Versionen ist problemlos jetzt schon möglich, wird aber nicht empfohlen.


    Die Vorraussetzungen für Joomla 4 sind folgende:

    • PHP-Mindestanforderung PHP 7.2 ( wir haben auch das aktuelle PHP 7.4 )
    • MySQL-Mindestanforderung 5.6 oder MariaDB ( wir haben das bessere MariaDB )

    Es gibt auch schöne neue Funktionen in dem neuen Joomla! welche sind:


    • Bootstrap 4
    • Neues Event Management System
    • Service-Container für globales Abhängigkeitsmanagement
    • jQuery aus wird aus dem Kern entfernt
    • ein neues Framework für agnostische Webkomponenten
    • und wie ich finde das wichtigste: Schnellere Ladezeiten der Joomla Webseite

    Es kann noch etwas dauern bis die Joomla4! stable erscheint. Ich wollte nur mal anklopfen das es dann auch mit dem Joomla Webhosting und Upgrade von Joomla 3 problemlos klappt auf den Servern von SEO NW.

    :love:

    wenn etwas möglich erscheint mach ich das, wenn das nicht klappt gehts ans unmögliche und ansonsten das undenkbare.

    Ich denke, also BING ich!


    Support 24h Bereitschaft 0163 2161604 - NUR Für Kunden von SEO NW!