Wo ist dein CD-Laufwerk?

  • Ich hatte ja die letzte Zeit Probleme mit meinem CD(DVD)Brenner


    nun bin ich vertig mit brennen und die 250gerFrestplatte ist raus


    Die Partition für meinen "Localhost" ist nun nur noch 25Gig (von 80ger Platte) groß
    wollte über eine Verknüpfung die Windowspartition (30Gig) dazulegen
    diese Verknüpfungsgeschichte geht aber nur mit LinuxPartitionen


    ich habe über "/etc/fstab"
    alt: /mnt/windows
    neu: /var/www/AMDig
    die Partition jetzt doch noch verfügbar gemacht


    und dabei hab ich gleich mal probiert ob ich via PHP auf CDroms bzw DVDs zugreifen kann
    alt: /mnt/cdrom
    neu: /var/www/DVD


    erst sagte mir Linux das er nicht mounten kann, da das Verzeichniss nicht existiert
    /DVD/ in /var/www/ angelegt und nun funktioniert es auch wieder mit dem CDlaufwerk


    jetzt kann ich dadrüber ...
    ... CDs(DVDs) einlegen und via PHP einen readDir um dann in SQL eine Datenbank der CDinhalte anzulegen



    noch nen Hinweis zu xCDroast ...
    .... hab von meinen 100DVDs ca 35 verheizt und "Blank" gebrannt
    Daten wurden draufgeschrieben ... aber DVD bekamm keinen Namen ... deswegen dachte Linux8und auch WinXP) das die Scheibe immernoch leer ist
    es genügt ein einzelnes "Leerzeichen" ...

  • Zitat von Schnipsel;7241

    aha ... ich hab nix verstanden, aber es wird wohl seinen Gang gehen


    was hast Du nicht versanden


    normal sind CD+DVD hinter der letzten HD.Part .... meist also D


    unter Linux ist es immer "/mnt/cdrom/"
    ich habs jetzt aber auf /var/www/DVD/" gemountet(eingehängt), damit ich via PHP die Inhaltsverzeichnisse auslesen kann um ..... naja, alles in eine VerwaltungsDB zu schreiben


    Zitat von Schnipsel;7241

    aha ... ich hab nix verstanden, aber es wird wohl seinen Gang gehen


    habe darauf hingewiesen das man CDs einen Namen geben muß .... sonst brennt man was drauf und der Computer sagt dann das nix drauf ist
    weil
    CDname ist leer = CD ist leer





    und


    Mandriva2011 hab ich gleich wieder vom Sempron runter gemacht
    1. weil es nur KDE und kein Genome hat
    2. weil scheinbar kein Apach drauf war ... = kein PHcoding unter localhost


    bin zurück auf 2007 und hab mir Heute Nacht die iso für 2010 runtergeladen (hat 3.9Giga, die 2011 hat nur 1.6)


    für MDK 2007 ist Galeon bei 2.0.1
    für MDK 2010 ist Galeon bei 2.0.7 ... wird für youTube wahrscheinlich auch zu alt sein .... muß wohl wirklich auf FF umsteigen .... naja, hab jetzt den "Fast Video Download" auch unter Linux im FF und nicht nur unter Win = nochn Grund auf FF umzusteigen ...
    ... will aber nicht umsteigen ... ich liebe Galeon





    und noch was ....
    ... die 250Gig PLatte ....
    ... mit der Linux install CD(DVD) partitoniert .... für WinXP eine 50Gig Fat32 gemacht ...
    ... WinXP installiert .... der fing aber immer wieder von vorne an, hat nach dem 1. reBoot die install nicht weitergeführt .... kamm immer die Meldung "Media Fehler" dachte das bezieht sich auf die CD(DVD) es war aber die Festplatte gemeint ...
    ... Fat32 darf maximal 32Gig haben .... nun hab ich 2x 29Gig (C+D) und konnte installieren


    dann hab ich mir (via Linux) für WinXP die Ashampo FireWall runtergeladen ...
    ... dort stand "kostenlos" .... nach dem install sagt mir das scheißding "10 Tage Testversion"
    *** Link veraltet ***
    bei anderen Downloads steht gleich dabei "Testversion"

  • Zitat von Schnipsel;7241

    aha ... ich hab nix verstanden, aber es wird wohl seinen Gang gehen


    und was ich nicht verstehe


    Das WinXP auf Sempron ist jetzt auf fetten 1600x1200 Pixel .... boey ist die Schrift klein
    Linux kommt nur bis 1400x1050 .... darüber meldet Monitor SyncError


    und was ich nicht verstehe
    mit 1024 funktionierte die Mouse über den KVM-Switch
    mit 1280 funktionierte die Mouse auch noch
    bei 1400 verschwindet sie und ich muß sie wieder direkt am Monitor anschließen damit sie funktioniert ...
    ....
    und was ich nicht verstehe
    was hat die verdammte Mouse mit der Pixelzahl bzw Grafikkarte zu tun?



    //EDIT
    das MouseProb bezieht sich auf Linux ....
    .... unter WinXP ging die auch noch bei 1600Pixel über den KVM

  • datt is ja auch linux...
    aja ich hab mich entschlossen linux demnächst als haupt bs einzusetzen. ist einfach besser als windoof. ubuntu wirds wohl sein, hab ich auch bei den servern und kenne mich da schon gut aus.

    wenn etwas möglich erscheint mach ich das, wenn das nicht klappt gehts ans unmögliche und ansonsten das undenkbare.

    - nun stolz rauchfrei - Ich denke also Bing ich!


    Support 24h Bereitschaft 0163 2161604 - NUR Für Kunden von SEO NW!

  • aja mein dad hatte auch schon ubuntu auf seinem rechner. damit ging alles, er hats geliebt. und ja mein dad ist einer der sehr kritisch ist, er kam damit aber prima zurecht..
    ui da kommt mir wieder eine idee :)
    aber eins nach dem anderen. heute ist erstmal wieder das forum dranne, gibt noch soviel zu entdecken und zu machen

    wenn etwas möglich erscheint mach ich das, wenn das nicht klappt gehts ans unmögliche und ansonsten das undenkbare.

    - nun stolz rauchfrei - Ich denke also Bing ich!


    Support 24h Bereitschaft 0163 2161604 - NUR Für Kunden von SEO NW!

  • Zitat von Alex07;7255

    datt is ja auch linux...
    aja ich hab mich entschlossen linux demnächst als haupt bs einzusetzen. ist einfach besser als windoof. ubuntu wirds wohl sein, hab ich auch bei den servern und kenne mich da schon gut aus.


    jaja, Ubuntu


    Mandriva hat da diese RPM-Pakete .... einfach doppelklick und das wird installiert
    manches gibts aber nicht als RPM
    und dann müßen die auch noch zur Distro passen


    in Mandriva2007 ist Galeon nicht mher drin
    hab ihn mir runtergeladen
    2.0.1 für 2007
    2.0.7 für 2010 ... probiert, geht nicht bei 2007


    und für den VLC gibts keine RPM
    *** Link veraltet ***
    *** Link veraltet ***
    *** Link veraltet ***
    das sieht voll kompliziert aus .... bei Ubuntu scheint das alles leichter zu sein


    ohn Moment
    *** Link veraltet ***
    *** Link veraltet ***
    hm, was das ....
    Sempron ist gerade unter Windows ....
    ... und aufm Atlon brauch ich keine neuen installs (der soll ja quasie nur noch als WebServerchen)




    //EDIT
    normal hab ich den "Totem" als Player ...
    ... unter WinXP den VLC
    mit dem "Fast Video Download" kann ich ja youTubes "backupen" die sind dann aber mp4 und die haben im Totem keinen Ton ...
    .... naja, wenn ich es schaffe den VLC zu installen und der playt mp4 mit Ton, dann hab ich den Ton wahrscheinlich auch im Totem (denke ich)