Wieder mal PhpBB

  • Hi Jungs!


    Brauch wieder mal Eure Hilfe Punkto PhpBB.
    Hab ein Forum für nen Freund installiert und will ihm dabei helfen.
    Wie kann ich die Sprache umstellen? Ungarisches Sprachpaket hochgeladen, erkennt es aber ned?
    die englische version gelöscht, dachte kann somit erzwingen, das er auf die andere umspringt, ging auch ned.



    Wer ne Idee wies geht?


    Gruss snowdog

  • Admin-Bereich -> Reiter Allgemein -> Board-Einstellungen -> Standard-Sprache anpassen, alternativ
    Admin-Bereich -> Reiter System -> Sprachpakete und dort die nicht erwünschten löschen - wird glaube ich gefragt, ob die Sprache dann für User, die diese Sprache nutzen, umgestellt werden soll...

  • @ Lunte
    Hi bezüglich dem Titel, das war nur die erste Frage, da kommen noch so einige glaub mir :D


    Also im Reiter Board Einstellungen - Sprache ändern, soweit bin auch gekommen, nur im Menü erkennt er die Ungarische nicht, kann ich machen wass ich will. Hab das Paket per Filezilla in den Ordner "Language" hochgeladen, genau dort do wer "en" auch ist, erkennt ihn nicht. Weiss ned was ich falsch gemacht habe.


    Gruss snowdog

  • Auch über den Reiter System -> Sprachpakete aktiviert?
    Ansonsten auch mal gucken, ob Du in deinem Profil schon umgestellt hast - der Cache könnte auch noch dazwischen funken, den eventuell auch mal löschen.
    Grüße

  • Zitat von Fridolin;12693

    Aber installiert hast du das Sprachpaket ?


    denke nicht. Gibt ja nirgends ne Funktionieren des zu installieren. Daran denk ich haperts ja. Kenn so einige Software, wo man Dateien hochlädt und der Core erkennt das automatisch. Bei Jommla werden zB die Extensions als ZIP hochgeladen und vom System selbst installiert. Wo kann ich des Sprachpaket installieren? Hab nirgends was gefunden?


    Gruss snowdog

  • Hm, komisch. hab das Languagee Pack jetzt installiert, Software erkennt es auch, Forum settings umgestellt, aber passiert is nix.
    Ja Cache is gelöscht. Vielleicht muss ich den PC auch neu starten? :D

  • Joa- unter Boardeinstellungen schon, nur hab ich selbst als Admin im Userprofil die Sprache ändern müssen.
    Man wird ne Zeit dauern bis ich mit dem klarkomm.

  • Zitat von snowdog;12698

    Ja Cache is gelöscht. Vielleicht muss ich den PC auch neu starten? :D


    kann es sein,dass Du den Browsercache gelöscht hast?, Gemeint ist hier der Cache von phpbb, im adminpanel erste Seite unter

    Zitat

    Den Cache leeren
    Löscht alle Daten des Caches, darunter alle zwischengespeicherten Template-Dateien und Abfragen.

    Frei nach Dieter Nuhr
    Das Internet ist zum Lebensraum der Dauerbeleidigten geworden, die immer einen Grund finden, anderen irgendetwas vorzuwerfen, um sich selbst moralisch zu erhöhen.

  • ja klar wars der Browser Cache! Weiss ja warum ich joomla mit Kunena Forum verwende, gg. Aber des Forum hab ich für nen Freund installiert. Mann hab noch viel zu lernen.


    Aber schon jetzt mal Danke für Eure Hilfe! Kommen sicher noch ein paar Fragen.


    Gruss snowdog

  • gehts nun? Das nicht der Browsercache gemeint war ist rübergekommen?

    Frei nach Dieter Nuhr
    Das Internet ist zum Lebensraum der Dauerbeleidigten geworden, die immer einen Grund finden, anderen irgendetwas vorzuwerfen, um sich selbst moralisch zu erhöhen.