Adsense - CPC Gebote plötzlich verschwunden....

  • Sagt mal, hat einer eine Idee, was da los ist? Seit dem 1.1. bzw. 2.1., keine Ahnung, sind alle CPC-Gebote, also eigentlich die ganz normalen, auf einer Webseite verschwunden. Nur auf einer, alle anderen sind normal. Geändert wurde an der Seite nichts. Komischerweise sind auch Anzeigen da, also ich sehe überall welche, wo auch welche sein sollten.


    Das Bild da zeigt Klicks und Einnahmen.



    Das da Klicks und Impressionen.


    Also eine Auslieferung findet weiterhin statt, aber in der Auflistung der Gebotstypen steht nur noch "CPM-Gebote", keine CPC-Gebote mehr und die CMP sind dermaßen unterirdisch schlecht.... DIe liegen so im Schnitt bei 2 Cent pro 1000.

  • Hm, scheint Zufall zu sein, aber die Anzeige da kann man gar nicht anklicken. Das ist nur ein Bild und noch ein paar weitere, die wechseln, aber da ist kein Link drüber gelegt oder Click-Event. Da ist nix.



    Bei dem da gibt es auch keine direkten Links, aber über eine "tabarea" (im Quelltext) ein Click-Event. Naja, die "Area" ist winzig, dafür dass das Bild so groß ist.



    Bei der da gibt es auch eine Tabarea, aber dort ist die ganz normal. 100% Breite und 100% Höhe. Das ist allerdings auf einer anderen Domain....



    Nur an dem kann ich ja nix ändern, die entsprechenden Codes kommen ja von Adsense selbst.


    Keine Ahnung, ob das nun also das Problem ist, aber Fakt ist, von zwei Anzeigen ist eine komplett unklickbar und die andere nur in einem winzigen Bereich. Und just die Domain hat seit 1.1. 0 Eur Einnahmen, wobei eigentlich die ersten beiden Wochen im Januar die besten des Jahres sein müssten.

  • Also dieses scheiß Google, ich könnte mich immer wieder und immer mehr aufregen. Im Support-Forum meinte einer, das mit den "nicht klickbar" wäre normal, das wäre ein Fehler, der immer mal wieder passiert. Ist aber wohl nicht der Grund für die 0-Euro-Umsätze.


    Er meint, es liegt am Consent-Banner bzw. dass der wohl fehlt. Naja, der fehlt nicht und falsch ist der eigentlich auch nicht. Er meinte aber auch, dass es bei einem Richtlinienverstoß dieser Art sonst eine Mail geben würde mit einer Fristsetzung, den Fehler zu beheben. Naja, eine Mail habe ich nicht bekommen, im Dashboard ist auch keine.


    Fakt ist, mittlerweile sind schon 3 Domänen betroffen.


    Und scheiß Google, weil, ja weil.....


    In der Hilfe steht, man soll sein Anliegen kurz schildern, als Topic, dann kommen ähnliche Themen aus der Community. Wenn einem davon nichts zusagt, kann man in der Community ein neues Thema aufmachen oder Google per Mail kontaktieren, die würden dann binnen 24 Stunden antworten.


    Fakt ist, eine Möglichkeit, per Email anzufragen, bekomme ich nie angeboten, immer nur Community und dort sind keine Google-Mitarbeiter, sondern User, die auch nur raten!!!


    So, dann gibt es da die neue "Meine Adsense-Seite". Kam wohl auch erst dieses Jahr. Nette Übersicht mit allen Daten, die wichtig sind. Die Seite sagt mir zu allen Bereichen aus, dass mein Account und meine Webseiten KEINE PROBLEME HABEN!



    Auf dieser neuen Seite ist auch keine Rede mehr von Email-Support, sondern nur Community. Egal, in der öffentlichen Hilfe als auch direkt im Dashboard steht überall, es gibt beide Möglichkeiten.


    Über "Contact us" im Dashboard kommt man unter anderem da hin:


    Super, gefunden!


    Nee, scheiße, denn "Kontakt" liefert ein:



    Dann gibt es da noch eine weitere Hilfe-Seite mit dem Namen "Ich kann meine Anzeigen nicht sehen". Ja, wie der Titel der Seite schon sagt, die ist nur für Leute, bei denen keine ausgeliefert werden. Ist hier aber der Fall. Auch ist die Seite nur für Leute, die einen Richtlinienverstoß haben und eine "Überprüfung" beantragen wollen. Ich habe keine hinterlegten Verstöße. Sprich, 50% von dem Formular, was da alles gefordert und Pflicht ist, kann ich gar nicht ausfüllen.


    Sagte ich schon, scheiß Google?

  • Das sagt mir nun was genau Alex? Ist das ein Einbruch oder ein Einbruch? Also mein Einbruch ist 99,9% mittlerweile auf 4 Domänen. Eine seit dem 1.1., eine seit dem 2.1. und zwei weitere seit gestern. Klicks die gestern noch da waren sind heute weg. Umsatz / Einnahmen 0 Eur.


    Aktueller Verlust in den ersten 14 Tagen des Jahres: 527 Eur.

    Der Umsatz gestern, nur mit CPM, war 3 Cent !

  • Ob die Anzeigenkunden mitkriegen, dass sie vielleicht für etwas zahlen, was ihnen nichts bringt?

    Vielleicht wäre es angebracht deren Marketingabteilungen mal eine Mail mit nem Link auf diesen Thread schicken.

    „Arme Kinder sind genauso schlau und so talentiert wie weiße Kinder.“ :thumbup:

    US-Präsident Biden 2019 in einer Rede in Iowa,

  • Diese Frage stellte ich mir auch schon. Viel wichtiger wäre mir aber mal, zu wissen, was los ist. Der eine da in der Community ist bemüht, aber der spekuliert ja auch nur. Der sieht nicht mehr als ich auch. Also bin ich nun schon die ganze Zeit dabei, Cookie-Banner zu ändern, ohne zu wissen, ob das das Problem ist.


    Denn er sagt: Eigentlich würde es eine Warnung geben und danach die Auslieferung der Ads heruntergefahren bis hin zu gestoppt. Ist hier nicht der Fall, Google liefert wie wild aus. So einen Fall hat er noch nicht gesehen. Die Auslieferung würde maximal noch Stunden oder 1-2 Tage dauern, aber nicht zu 100% durchgehend über 2 Wochen.


    Auch unklar, an wen oder was man sich wenden kann. Ebenso, sollte es der Cookie-Banner sein, wann oder wie sich das wieder erledigt. Irgendwer muss da ja was gemacht haben, ein Flag oder sonst was. Nur wie geht das wieder weg? Google ist da überall witzig. Alles, was man tun kann und soll ist an Bedingungen geknüpft und eine davon trifft z.B. immer nicht zu. Z.B. "Sie haben keinen Richtlinienverstoß erhalten? Dann schreiben Sie an den Support für eine Überprüfung. Dies können Sie aber nur, wenn Sie die Meldung "xy" haben." Und die habe ich natürlich auch nicht. So geht das hier überall. Ich drehe mich im Kreis, mache nun Änderungen an über Jahre funktionierenden Systemen und weiß nicht mal, ob ich auf dem richtigen Weg bin.


    Bei einem anderen Ansatz muss man vorher Analytics installieren und soll die Klicks analysieren, auch von wo die kommen und evtl IPs sperren. Ja woher zum Geier soll ich denn wissen, wer oder was da klickt? Ich weiß ja noch nicht mal auf was überhaupt geklickt wird, sagt Google ja nicht. Genauso "ungültige Klicks". Soll man identifizieren und beseitigen. Wie beseitige ich denn Klicks von Usern, die zu doof sind? Woher soll ich wissen, wo die waren? Google weiß es, sagt es aber nicht.


    Es gibt einen, bei dem war es genauso. Ebenfalls Reiseseiten, ebenfalls CPM vorhanden, CPC nicht. Aber der war nicht in der EU. Der Rest passt. Ergebnis? Nach etlichen Tagen hin und her, ohne einen Erfolg, ging es plötzlich wieder.....


    Suddenly zero clicks? - AdSense forum at WebmasterWorld - WebmasterWorld


    Dann gibt es noch etliche andere, hunderte, die es im November 2021 hatten. Da war es laut den Leuten ein Bug, laut Google nicht. Wie von Geisterhand ging es aber wieder.


    Und diese bescheuerte "Mein Adsense" ist neu. Wohl seit der Jahreswende. Genau also der Moment, wo meine Umsätze weg sind und kein einziges Support-Formular bei Google noch funktioniert. Verlinkt sind sie überall, mehrfach.

  • Also nun sind alle Domänen ohne Bezahlung. Ich raffe es einfach nicht, ich raffe gar nichts. Grafiken und Daten, die ich absolut nichts nachvollziehen kann. Sie sehen komisch aus, aber sagen mir nichts. Wie die da:



    Das sind Zugriffe aus den USA mit Anzeigenanfragen. Diesen Sprung habe ich bei einigen Domänen zur genau gleichen Zeit. Also Ende November bis jetzt. Die Jahre vorher war das nie. So, danach suchen, was das sein könnte und schon stehe ich wieder vor Fragezeichen.


    Der letzte Peak da ist gestern. Da meldet Google-Adsense 96 Seitenaufrufe und 96 Anforderungen von Anzeigen, eben aus USA.


    Ok, mein Piwik sagt: Zugriffe gestern am 14.1. genau EINER!!! Und der war ich selbst, Anzeigen testen.... Ist also schon mal seltsam. Da ruft einer Adsense an, ist ja Javascript, aber Piwik erfasst ihn nicht. Ok, vielleicht ein Bot und Piwik filtert den raus.


    So, Apache-Log.... Alles was drinnen steht. Die Domain ist quasi tot, da steht also nicht viel.....


    91 2a02:810d:abbf:8464:xxx

    71 85.25.177.xxx

    50 2a01:4f9:6a:xxx

    45 66.249.92.xxx

    14 178.1.121.xxx

    6 66.249.92.xxx

    6 23.229.104.xxx

    4 66.249.92.xxx

    4 66.249.66.xxx

    4 44.199.202.xxx

    3 81.209.177.xxx

    3 66.249.66.xxx

    3 66.249.66.xxx

    3 66.249.66.xxx

    3 66.249.66.xxx

    3 66.249.66.xxx

    3 44.204.133.xxx

    3 3.253.0.xxx

    3 2a01:4f9:2a:xxx

    3 157.55.39.xxx


    Der erste mit den "91" bin ich. Zwei mit "71" ist ein Bot der aus Frankreich kommt (über HostEurope). Drei ist ein Bot (mj12bot.com). Vier mit "62" ist Google. Die ganzen anderen mit IP 66.x.x.x ist auch alles Google selbst.


    Bleibt also nur noch übrig

    14 178.1.121.xxx

    6 23.229.104.xxx

    4 44.199.202.xxx

    3 81.209.177.xxx

    3 44.204.133.xxx

    3 3.253.0.xxx

    3 2a01:4f9:2a:xxx

    3 157.55.39.xxx


    Und da komme ich auf rechnerische 39 Abfragen von Daten. Also 39 insgesamt, inkl. CSS, Favicon, Scripte, Bilder etc....


    Wie zum Geier kommt Adsense also darauf, da wären 96 Seitenzugriffe gewesen mit 96 Adsense-Anfragen?

  • Möglicherweise arbeiten sie an den "Nebenverdienstmöglichkeiten" über die Werbung, die sie mit niemandem teilen müssen und es unterlaufen ihnen da ein paar kleine Fehler. Bei Bing bin ich mir da ziemlich sicher, dass die das machen. Warum also nicht auch Google?

    „Arme Kinder sind genauso schlau und so talentiert wie weiße Kinder.“ :thumbup:

    US-Präsident Biden 2019 in einer Rede in Iowa,

  • Ich habe aktuell leider nur schmutzige Daten. Das weißt du aber selber.

    Ich stelle grade ein paar Webseiten von Joomla auf WordPress um. Das ist grade unglücklich, da das

    1.: Nun anders funktioniert. Vorher war bei Joomla ein Reload da über das Cookie Script, nun gehts anders.

    2.: Das System anders ist

    3.: Dass das bei mir andere Gründe sein könnte, zB eine Neuberechnung

    4.: Das Placement der Anzeigen anders ist


    Ich kann nur sagen, dass es wesentlich weniger ist, als zum gleichen Zeitraum im letzten Jahr. Gestern waren es etwa 'nen Euro, was sehr wenig ist.

    wenn etwas möglich erscheint mach ich das, wenn das nicht klappt gehts ans unmögliche und ansonsten das undenkbare.

    - nun stolz rauchfrei - Ich denke also Bing ich!


    Support 24h Bereitschaft 0163 2161604 - NUR Für Kunden von SEO NW!

  • Schmutzige Daten ist egal, Hauptsache Daten.


    Ich habe hier gar keine Klicks mehr, die CPC betreffen, NULL, seit dem 1.1. Nur noch CPM.


    Und Google schreibt überall, man soll analysieren, selbst die Probleme lösen. Welche denn? Und analysieren mit was? Den Grafiken da oben? Danach soll man Ausschau halten, steht in der Hilfe. Und nun? Was fang ich nun damit an? Hatte ja die Hoffnung, ich finde die in den Serverlogs, aber nein, da ist nichts drinnen. Die Domäne da oben und auch noch weitere sind tot, da sind die Logs sehr überschaubar.


    Ja, 69 Anforderungen aus der USA sind unüblich. Auf alle Domänen bezogen sind es 2000. Alles quasi tote Domänen. Aber in deren Logs ist nichts, was auch nur ansatzweise auf diese Zahlen kommt.


    Meine Hauptseiten, die 90% vom Umsatz ausmachen, haben diese seltsamen Zugriffe aus den USA allerdings nicht. Da sind auch welche, aber in der Einzahl und das eben bei regulär viel mehr Zugriffen. Also Verhältnis eher 500 zu 1. Bei denen da, wie im Bild, sind es aber eher 1 zu 1000.


    Bis zu dem "ca. Mitte November" hatte die Domain aus dem Bild an die 1-2 Zugriffe aus den USA pro Woche, laut Adsense.

  • Und heute ist es ähnlich....


    72 2a02:810d:abbf:8464:49a0:xxx

    65 157.90.209.xxx

    36 85.25.177.xxx

    17 2003:e5:f720:3508:901b:193b:xxx

    16 77.0.177.xxx

    5 66.249.66.xxx

    4 66.249.66.xxx

    4 66.249.66.xxx

    4 195.191.219.xxx

    4 157.55.39.xxx

    3 66.249.66.xxx

    3 66.249.66.xxx

    3 66.249.66.xxx

    3 66.249.66.xxx

    2 66.249.66.xxx

    2 66.249.66.xxx

    2 66.249.66.xxx

    2 66.249.66.xxx

    2 66.249.66.xxx

    2 5.102.173.xxx

    2 40.88.21.xxx

    2 40.77.167.xxx

    2 2a03:6f00:1::xxx

    2 20.191.45.xxx

    2 198.148.27.xxx

    2 17.241.227.xxx

    2 152.67.138.xxx

    2 114.119.167.xxx

    2 114.119.151.xxx

    2 114.119.146.xxx


    Bekannte Adressen von gestern. Wobei nun auf P2 ein Spam-Bot von Hetzner ist (ninja-crawler79.webmeup.com). Super, Hetzner. Sollte mal die Range sperren. Oh, wait, ich bin ja selbst dort.


    Und mit dem "webmeup.com" wird es lustig.... Das geht über Hetzner, also eine Server dort, die Domain gehört aber zu LinkAssistent, also Ranktracker. Ich bin das aber nicht, die Domain ist nicht in der Erfassung. Die hat keine 50 Besucher im Jahr. Sucht man aber nicht nach der Domain, sondern nach der "Subdomain", dann landet man bei "BLEXBot". Was zum Geier haben die denn nun mit Ranktracker zu tun?


    Und diese 77.0.177.69 ist ein Headless-Chrome..... Der ist jetzt gerade auch wieder unterwegs. Kommt aus Schleswig-Holstein, also der Zugriff.

  • Ich habe hier gar keine Klicks mehr, die CPC betreffen, NULL, seit dem 1.1. Nur noch CPM.

    Ja, es ist bei mir auch dramatisch. 3 Klicks gestern. Und alle von Seiten, die eigentlich so nebenher laufen. Die Hauptprojekte, gestern 0 Klicks. Also ich kann das so bestätigen.


    Die Seiten dürften dir bekannt sein, die sind aber tatsächlich alle umgestellt worden von mir auf WP. Vom Ranking her verbessert es sich tatsächlich, aber wie gesagt ( bestätigt ) 0 Klicks.


    Es geht seit der Umstellung so, vermutete da ein neues Einspielen, da anderes System und Template.

    Ich hoffe auch, dass es besser wird. Sonst würde ich mir die Arbeit auch nicht machen.

    wenn etwas möglich erscheint mach ich das, wenn das nicht klappt gehts ans unmögliche und ansonsten das undenkbare.

    - nun stolz rauchfrei - Ich denke also Bing ich!


    Support 24h Bereitschaft 0163 2161604 - NUR Für Kunden von SEO NW!

  • Ja, normal ist es mindestens zweistellig. Entweder es ist gar nix ( 0 Einahmen ) oder nur sehr wenig. CPC liegt bei etwa nem Euro, also sind es auch sehr wenige Klicks.


    Ich habe es jetzt auf die Umstellung geschoben, das er etwas Zeit zum lernen braucht. Aber wie man da sieht, sind es auch mal 0 Einnahmen. Bei anderen Adsense Seiten das gleiche Bild. Diese wurden aber auch auf WP umgestellt, da es die wichtigsten Adsense Seiten sind.


    Vom Ranking entwickelt es sich positiver, schneller als gedacht. Auch wird wie verrückt gecrawlt. Bei der V-K



    Googlebot178,317+193

    Nur diesen Monat, also seit dem 1.1.

    wenn etwas möglich erscheint mach ich das, wenn das nicht klappt gehts ans unmögliche und ansonsten das undenkbare.

    - nun stolz rauchfrei - Ich denke also Bing ich!


    Support 24h Bereitschaft 0163 2161604 - NUR Für Kunden von SEO NW!

  • Heute geht es weiter. Der Tag ist neu, wenig los und Google meldet schon wieder 18 Zugriffe aus USA von heute.....


    66 85.25.177.xxx

    52 198.244.220.xxx

    38 2a02:810d:abbf:8464:5c08:9aa:xxx

    9 5.255.253.xxx

    8 2.57.122.xxx

    4 40.77.167.xxx

    3 54.245.168.xxx

    3 2409:8a34:4076:fb30:a00:27ff:xxx

    2 66.249.66.xxx

    2 66.249.66.xxx

    2 5.102.173.xxx

    2 35.91.249.xxx

    2 207.46.13.xxx

    2 114.119.166.xxx

    2 114.119.131.xxx

    2 107.178.239.xxx

    1 66.249.92.xxx

    1 66.249.66.xxx

    1 66.249.66.xxx

    1 66.249.66.xxx

    1 66.249.66.xxx

    1 66.249.66.xxx

    1 66.249.66.xxx

    1 66.249.66.xxx

    1 66.249.66.xxx

    1 54.36.149.xxx

    1 54.36.149.xxx

    1 54.36.148.xxx


    Ist mal wieder überschauber. Der Erste ist mal wieder der der bekannte Spambot. Kann man ignorieren, der bekommt einen 403, wird aber halt mitgezählt bzw. im Log erfasst. Der zweite ist suspekt, sollte aber kein Problem sein. Der griff direkt auf das Impressum zu und dann immer wieder Seitenaufruf, zurück zum Impressum, nächste Seite, zurück etc. Der führte kein JS aus, hat auch keines geladen, auch kein CSS oder Bilder. Nur HTML-Seiten. Der kann also auch keine Ad-Anfrage gestartet haben, denn ohne meine Scripte sind auf den Seiten keine Ads. Drei bin ich mal wieder selbst.


    Bleibt übrig, bereinigt von Google-IPs selbst.


    8 2.57.122.xxx

    9 5.255.253.xxx

    4 40.77.167.xxx

    3 54.245.168.xxx

    3 2409:8a34:4076:fb30:a00:27ff:xxx

    2 5.102.173.xxx

    2 35.91.249.xxx

    2 207.46.13.xxx

    2 114.119.166.xxx

    2 114.119.131.xxx

    2 107.178.239.xxx

    1 54.36.149.xxx

    1 54.36.149.xxx

    1 54.36.148.xxx


    Der erste mit der "2.57.xxx" fällt auch raus. Ist ein Script-Kiddy. Zugriffe auf admin, Wordpress, Datenbank etc. Bekam immer einen 404 und keine CSS oder Scripte. "5.255.253" ist der Yandex-Bot. Fällt auch raus. Zugriffe immer nur robots.txt -> Startseite und wieder und wieder. "40.77.167" ist Bingbot. Nur HTML und dabei wieder eine fällig falsche URL. "Ort Meersburg am Bodensee" auf einem Spanien-Portal. Der "54.245.168" keine Ahnung. Abruft von Favicon, Startseite mit 301 und Startseite mit 200. Das waren die drei Requests, mehr nicht. Fällt also auch raus. "2409:8a34:4076:fb30" ist Referer-Spam. die 3 Request waren Startseite, Piwik, Piwik Post mit Referer "nutriwestncahi com/blog/41758308/increase-website-traffic-in-2023/", fällt raus. "35.91.249" war ein Chrome 83. Beide Request Startseite mit 301 und dann mit 200. "207.46.13" wieder Bingbot, wieder falsche URL, diesmal mit "Rügen Unterkunft suchen".... Nur HTML. "114.119" ist Petalbot. Zwei mal HTML, zwei mal robots.txt.


    So, nun kann ich aufhören. Es bleiben übrig:

    2 107.178.239.xxx

    1 54.36.149.xxx

    1 54.36.149.xxx

    1 54.36.148.xxx


    Angeblich waren es 18 HEUTE 18 Anforderungen, Adsense auszuliefern, alleine aus den USA. Also die verbleibenden 4 IPs mit insgesamt 5 Request, also Zugriff auf egal was, sollen 19 mal Ads angefordert haben? Die drei da mit den "54.36.xxx" ist der Ahrefs-Bot. Der forderte durchaus 2 Scripte an. Einmal die Master-JS, einmal den Datepicker. Kein Consent-Script oder sonst was. USA könnte da aber stimmen. Die beiden von "107.178.239" ist IAB-Tech, beides Zugriffe auf die ads.txt, mehr nicht.


    Also habe ich, obwohl ich eigentlich aufhören wollte, nun ALLE IPs ausgeschlossen.

  • Hast Du so eine Grafik auch mal mit einfach nur Klicks? Einnahmen interessieren nicht, nur Klicks. Am besten als Aufschlüsselung mit CPC und CPM. Was ist das für eine Tabellenzeile am Ende? Sagt mir nix. Mir sagt bei so was noch nicht mal das Komma was, weil keine Ahnung, ob ein deutsches zur Trennung von Nachkommastellen oder ein englisches als Tausendertrennung.

  • Sehe die beiden anderen Posts davor jetzt erst. Bitte rede nicht so viel um den heißen Brei. Erstelle eine Übersicht von "Anfragen" und "Auslieferungen" und eben "CPC und CPM". Dann hast alle Daten, die nötig sind.


    In meinem Fall sind Anfragen und Auslieferungen identisch wie vorher.... Schwankungen sind drinnen, aber das lässt sich über die CTR ja erkennen, da konstant. Oder "Abdeckung", die immer um die 99,5% liegt. Alles keine Änderungen, völlig normal und eben mit Schwankungen durch unterschiedliche Anzahl an Zugriffen begründet. Aber es ergibt dennoch ab dem 1.1. oder bei anderen Seiten am späteren Terminen plötzlich einen Absturz der Klicks.


    Also alle anderen Metriken bleiben gleich. Das hat also mit Seitenumstellung nichts zu tun, denn wenn das so wäre, dann müssten auch Auslieferungen und Anfragen fallen und oder eben deutlich CTR. Wenn das aber alles im Verhältnis ist und CPC von 100% auf 0 geht, dann ist das ein anderes Problem.

  • Abdeckung und Seitenaufrufe..... Gleich, wie üblich gestiegen.....




    Und dazu eben "CTR und Seitenaufrufe".....



    Also die Zugriffe auf Adsense sind gestiegen bzw. waren vorher konstant. Die Abdeckung lag immer bei um die 100%, aber eben dazwischen dann plötzlich keine CTR, also Klicks mehr. Hä?


    Und da kann ich mir ja auch die anderen Metriken ansehen. Also die wurden gleibbleibend ausgeliefert. Die Zeit der Ansicht ist konstant, der Typ der Ads ist konstant. Alles gleich. Also auf dem Bildschirm eines Nutzers ist alles wie vorher. Nur es klickt plötzlich keiner mehr? Auf allen Portalen? Kein einziger, der mal eine einzelne Werbung anklickt?


    Über das gesamte Portfolio habe ich an die 75.000 Auslieferungen seit 1.1. und 0 Klicks per CPC! 3 oder 4 per CPM, daher wird auch der "CPC-Preis" völlig falsch berechnet. Angeblich nun 78 Cent. Stimmt aber eben nicht, weil das irgendwie interpoliert wird und eben nicht auf die CPC-Anzeigen berechnet, sondern auf die RPM für CPM.