GD updaten für WebP

  • Ich weiß ja nich, ob GD bei den aktuellen PHP-versionen webp unterstützt, aber bei dem einen Account, den ich da habe (php 7.1.33), da ist das definitiv nicht installiert.
    Wäre es machbar, das auch da upzudaten für webp? :saint:

    Dann könnte mein toller Blog nämlich selbst webp aus jpg generieren.

    Habe eben beschlossen, an Easiophobie zu leiden.
    Und grade ist auch noch ne Pagophobie dazugekommen...

  • Ich habe keine Ahnung, was das für ein Account ist, aber das liegt dann wohl an Plesk. Webp wird von GD seit Version 5.6.12 unterstützt. Plesk macht es mit seiner eigenen PHP-Version aber wohl erst ab PHP 7.2.


    https://support.plesk.com/hc/e…ackages-provided-by-Plesk

    Don't judge a book by its cover @ Jadyn Rylee
    "Sogar ein Mann mit reinstem Gemüt, der Gebete sagt jede Nacht, kann zum Wolf werden, wenn die Wolfsblume blüht unter des Mondes goldener Pracht"

  • Dann ist also wieder Alex dran schuld. War klar.

    Ich habs auch erst zufällig gestern abend bemerkt, als ich ein Modul für webp auf einem Blog installieren wollte und mir gesagt wurde, das da kein webp in GD installiert wäre.
    Habe noch 2 andere webp-Module ausprobiert, aber da kam immer sinngemäß dieselbe Meldung.

    Habe eben beschlossen, an Easiophobie zu leiden.
    Und grade ist auch noch ne Pagophobie dazugekommen...

  • Jaja... die anderen Accounts haben ja ein aktuelles PHP.
    Aber Du erinnerst Dich vielleicht noch dunkel dran, was mit meinem Shop passierte, als wir ein aktuelles PHP verwendet haben?
    Und weswegen ich dann nach einigem Gefrickle bei 7.1.33 blieb?
    Und auf genau dem Account liegt halt auch der Blog :)


    Das Din gist halt, ich habe da ne Menge Bildchen drauf - und da wäre webp genau das richtige.
    Hier z.B. https://www.seiden-handel.de/news/farbmuster/

    Habe eben beschlossen, an Easiophobie zu leiden.
    Und grade ist auch noch ne Pagophobie dazugekommen...