Exel Problem - geht das überhaupt?

  • Kann man das Lösen - In einer Spalte möchte ich die Ergebnisse von 2 anderen Spalten Zeilenweise addiert haben ohne jedes einzelne Feld dieser Spalte mit einer eigenen Definition belegen zu müssen.
    Also Spalte N40=SUMME(A40+f40)

    N41=SUMME(A41+f41)

    N42=SUMME(A42+f42)
    N43=SUMME(A43+f43)

    Das ist soweit klar, Formel oben eingeben und nach unten ziehen - dann ist die ganze Spalte entsprechend eingerichtet.
    Wie bekomme ich es jetzt hin, dass in den Zeilen, in denen a und f leer ist bei N keine Null angezeigt wird und das Feld auch leer bleibt.
    Also im Screenshootausschnitt die Nullen rechts sollen nicht sichtbar sein.

                        

    Bilder

    Frei nach Dieter Nuhr
    Das Internet ist zum Lebensraum der Dauerbeleidigten geworden, die immer einen Grund finden, anderen irgendetwas vorzuwerfen, um sich selbst moralisch zu erhöhen.

  • Btw. Das oben ist keine Formel sondern nur der Anriss, nach welchem Schema du das aufbauen kannst.

    Er war Jurist und auch sonst von mäßigem Verstand.

    (Volker Pispers)

  • thx erst mal, bin am probieren.

    Frei nach Dieter Nuhr
    Das Internet ist zum Lebensraum der Dauerbeleidigten geworden, die immer einen Grund finden, anderen irgendetwas vorzuwerfen, um sich selbst moralisch zu erhöhen.

  • Bin ganz schön raus aus der Thematik, ging schon mal deutlich schneller ohne lange zu probieren/überlegen.
    So funzt es:
    =WENN(G11-K11=0;"";G11-K11)

    Frei nach Dieter Nuhr
    Das Internet ist zum Lebensraum der Dauerbeleidigten geworden, die immer einen Grund finden, anderen irgendetwas vorzuwerfen, um sich selbst moralisch zu erhöhen.

  • Du könntest theoretisch auch einfach prüfen, ob in den Feldern G11 und K11 (oder nur in G11, kommt auf das Datenformat an, was kommen kann), überhaupt ein Wert >=0 drinnen steht. Wenn ja, summieren, wenn nein, nichts machen.